Package: opsi-atftp Architecture: amd64 Version: 0.7.dfsg-4 Priority: extra Section: net Maintainer: Jan Schneider Installed-Size: 102 Depends: libc6 (>= 2.2.5), libreadline6 (>= 6.0) Filename: opsi_20150723/amd64/opsi-atftp_0.7.dfsg-4_amd64.deb Size: 31214 MD5sum: 691822baa3cea1acef038ec492778a2b SHA1: f77b08353c90b51d9e8f9213d81e68e4cc43e878 SHA256: 47e8e04c8148525d31316ebf5576b6a85952df02e0b58ff677dc8100b451a919 SHA512: 6a7fb21c798fc8bba32c7e212a950860463ef433c687e6277310fa523ab6a4719f8c98f785c306d18d7e190f45ff219ccbbc3d9f5ae42badeacc137da4dd3b4d Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: amd64 Version: 0.7.dfsg-4 Priority: extra Section: net Source: opsi-atftp Maintainer: Jan Schneider Installed-Size: 176 Provides: atftpd, tftpd Depends: libc6 (>= 2.2.5), libpcre3 (>= 8.10), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20150723/amd64/opsi-atftpd_0.7.dfsg-4_amd64.deb Size: 60546 MD5sum: 8d8d40c4050abfeb9a9aca314df7d007 SHA1: 931dc77403f1660cef4a3f78e74fa637b80bc130 SHA256: f0aaa242a9bcd7e56b4905f5020934ba2469370541afb24cf88881cf6c51d89c SHA512: f095fa2657a5f45806407399f495d34828ae41783d18e4a513a84cd4dd064d14c65983f5260018f0cb55f0b8bd485acad33390387c4c27fe9203752820bf3114 Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits.