Package: opsi-atftp Architecture: amd64 Version: 0.7.dfsg-5 Priority: extra Section: net Maintainer: Jan Schneider Installed-Size: 102 Depends: libc6 (>= 2.2.5), libreadline6 (>= 6.0) Filename: opsi_20160114/amd64/opsi-atftp_0.7.dfsg-5_amd64.deb Size: 31360 MD5sum: f2fb4d99157753109052557370c6f415 SHA1: d579d1d4e2d8430c12ed6399ee39027e3aceb399 SHA256: 62595b4b60f313824b0a403691cd5aa11b9f0765db72110c436a1100397a64ab SHA512: 2232c9a9f9289fd7ecc0e135fdb575b4ab3f9aff837d0e382b5f31395b2d2c49eb45bc15b2aa50f82e18a6a96b8e4e1cb98242b47d64d5602aa3ed8cb465d6c8 Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: amd64 Version: 0.7.dfsg-5 Priority: extra Section: net Source: opsi-atftp Maintainer: Jan Schneider Installed-Size: 176 Provides: atftpd, tftpd Depends: libc6 (>= 2.2.5), libpcre3 (>= 8.10), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20160114/amd64/opsi-atftpd_0.7.dfsg-5_amd64.deb Size: 60466 MD5sum: 9d30324deca021bd77c1f0d36a8d8487 SHA1: 86cb43888b1d2f72d36793e4a72894fa9e8a1670 SHA256: 5256366b01bfde111ad51af143b40e452490f5ab07e7c0e41a31184e0b1af4af SHA512: 409d457a69563849b2ef43cdcf70dfa1a59333e44dbb67d7949ac772cb4a40bbcffea0da426320424845c5ed7cc0fd83fe507f3b206c61c3bdd0e698fc8b5c89 Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits. Package: opsi-linux-bootimage Architecture: amd64 Version: 20160111-1 Priority: optional Section: opsi Maintainer: Mathias Radtke Installed-Size: 192395 Depends: python-opsi (>= 4.0.4), opsiconfd (>= 4.0.4) Filename: opsi_20160114/amd64/opsi-linux-bootimage_20160111-1_amd64.deb Size: 195604478 MD5sum: 6b7af7664fe61199e00d43a0a378779d SHA1: 914b636bf7d48cb54f2ee7027b5e6f34d5d805d5 SHA256: 687d03eaf953e5e74a8d71d62baa5c153e1b4bb61b2225f1dc93f405ac128883 SHA512: b55016af0450d4e155106447011a73cc8bcfc9e554ab128ba0953e7c4cb4930de066322ffd66839fd780d028c2c4b56033934746c2b04dfd860e545455f98dfe Description: opsi bootimage for netboot tasks. The opsi linux bootimage is used to run OS-independent tasks over network. Package: winexe Architecture: amd64 Version: 1.00.1-1 Priority: optional Section: winexe Maintainer: Andrzej Hajda Installed-Size: 9038 Depends: libc6 (>= 2.3.2), zlib1g (>= 1:1.1.4) Filename: opsi_20160114/amd64/winexe_1.00.1-1_amd64.deb Size: 2534948 MD5sum: e10883b6f6812c3df7ab52e4e1161b54 SHA1: df8c164850e929e82cbd53a381cbdd67a6bc2f2b SHA256: da74814a350a9b92d91a13290622b3b7a684892ed047e4c36fb31db993b69b36 SHA512: 14f2a677f0a031d37372bcb63be6ce3f930f93cdf07e08a4e8dd1dbea6aa167373503e76d68b735ed24849b48c6c8a4e1a54d5194fb975a052ab20aaa46c876d Description: winexe