Package: opsi-atftp Architecture: i386 Version: 0.7.dfsg-5 Priority: extra Section: net Maintainer: Jan Schneider Installed-Size: 96 Depends: libc6 (>= 2.1.2), libreadline6 (>= 6.0) Filename: opsi_20160114/i386/opsi-atftp_0.7.dfsg-5_i386.deb Size: 29342 MD5sum: 71803241febd6227c27065da11bf3105 SHA1: adef0cfdb722c4f81d17115c4fdcee03116e3b1d SHA256: 0b958c88c9b9c9685c9312984bba5997a336e5f85b21b244d5d157e3d0387377 SHA512: b8c62ee2cdb5830e5bdf6952fe501e01cf462c8762c2442e1326a3866987a86cbabd3d3b6a4f9fa316eaae793ce699af51deac5addcc99846af20d28f1530476 Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: i386 Version: 0.7.dfsg-5 Priority: extra Section: net Source: opsi-atftp Maintainer: Jan Schneider Installed-Size: 169 Provides: atftpd, tftpd Depends: libc6 (>= 2.3.6-6~), libpcre3 (>= 8.10), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20160114/i386/opsi-atftpd_0.7.dfsg-5_i386.deb Size: 58638 MD5sum: ecfd2fcf5db0c6ab642d3c8a897366c0 SHA1: 8bc95c16782dbb36b68d51ecbf14be7b2d3fcd6a SHA256: 2581ae22330a774eab5d841475823f208f25205c7e8e455264e7351168411cf7 SHA512: 657983241ad0da16ae6644d189f7f05a2061a7857de85c953c67342a77c1cb33c79cc2381f189139590ad31a0f9b8c1675af1aa7bb4853c54547a66b38f5b506 Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits. Package: opsi-linux-bootimage Architecture: i386 Version: 20160111-1 Priority: optional Section: opsi Maintainer: Mathias Radtke Installed-Size: 192395 Depends: python-opsi (>= 4.0.4), opsiconfd (>= 4.0.4) Filename: opsi_20160114/i386/opsi-linux-bootimage_20160111-1_i386.deb Size: 195603334 MD5sum: 7765fdcb232b8301db2f810e6817d02d SHA1: 61575a61d418d7ac4cf93e21eb78fa38e445816b SHA256: e5db5b6dd36c89bde194c16e48bb9d6eb63476b50cee306553cc7e35fa276a00 SHA512: 12d0cc641cbcdbbdb3daabd4f9bb0cdbbc526a53edb7f9ad2364b3224b6aa2095f4c9b237a20373453b20b00291b46d0e051de0af67fa305c8c79967ebe726b7 Description: opsi bootimage for netboot tasks. The opsi linux bootimage is used to run OS-independent tasks over network. Package: winexe Architecture: i386 Version: 1.00.1-1 Priority: optional Section: winexe Maintainer: Andrzej Hajda Installed-Size: 8531 Depends: libc6 (>= 2.3.2), zlib1g (>= 1:1.1.4) Filename: opsi_20160114/i386/winexe_1.00.1-1_i386.deb Size: 2374364 MD5sum: 7258da16bc584aa8e88f435a0b236fe2 SHA1: 469cc7276697655936c5db9ec605f8b678a3606f SHA256: 6af895016f9fc330f109d38facf460ddf95dc075a49ca9556f64691a7bff87a0 SHA512: aa6d1a4eea24a1efd344fe7cadb778059219c394ecb1f5c496cab7fb5aee0d11e34895ad4fccfd01b1af7dafe3791b869276261f596e0d9a39e6e5ff3291a3fb Description: winexe