Package: apache2-mod-proxy-wstunnel Architecture: i386 Version: 2.2.22 Priority: optional Section: httpd Maintainer: Zarafa Development Team Installed-Size: 17 Depends: libc6 (>= 2.3.6-6~) Filename: zmeetings4ucs_20151009/i386/apache2-mod-proxy-wstunnel_2.2.22_i386.deb Size: 8988 MD5sum: bc4a68393b0cea3d44a374da92936bc4 SHA1: 082edd1cc3b8712eaad80b023678e4125128d083 SHA256: fecf7c1c882fdd8b96e2f8930c9271d4dd6da049213ee6e39ca224f4f6c62f46 SHA512: d143e287f2ab273616dc9f55166792e26072eb2c60f1b837ed98958e0bfdf6e196d60e48191856ea8b6f0c9f199bd05e69166b4af3f04851ea3cb76083e58f39 Homepage: http://httpd.apache.org/ Description: Apache WebSockets Module This package includes the mod proxy wstunnel shared libs Package: python-jinja2 Architecture: i386 Version: 2.6-1.7.201403220351 Priority: optional Section: python Source: jinja2 Maintainer: Piotr Ożarowski Installed-Size: 1042 Provides: python2.6-jinja2, python2.7-jinja2 Depends: python (>= 2.6.6-7~), python (<< 2.8), libc6 (>= 2.3.6-6~), python-markupsafe Recommends: python-pkg-resources Suggests: python-jinja2-doc Enhances: python-pybabel Filename: zmeetings4ucs_20151009/i386/python-jinja2_2.6-1.7.201403220351_i386.deb Size: 167794 MD5sum: 8043cd0042e919b43f33bdf11ce324aa SHA1: fceecba910caa6d608e855afe8241cdf01b9c0f4 SHA256: bbaed87db907fbd2823a0288809d585e5612a35ddc1988da07022866652dfde0 SHA512: d7c45d9f3449b14d6a2b8dda0614f14c4bc3942a4ebdd3b0d3c41aea70300240f476863ecf5b79d304240f032eb745c886b94307b6ff91dca5b93d34936d4763 Homepage: http://jinja.pocoo.org/2/ Description: small but fast and easy to use stand-alone template engine Jinja2 is a template engine written in pure Python. It provides a Django inspired non-XML syntax but supports inline expressions and an optional sandboxed environment. . The key-features are: * Configurable syntax. If you are generating LaTeX or other formats with Jinja2 you can change the delimiters to something that integrates better into the LaTeX markup. * Fast. While performance is not the primarily target of Jinja2 it’s surprisingly fast. The overhead compared to regular Python code was reduced to the very minimum. * Easy to debug. Jinja2 integrates directly into the Python traceback system which allows you to debug Jinja2 templates with regular Python debugging helpers. * Secure. It’s possible to evaluate untrusted template code if the optional sandbox is enabled. This allows Jinja2 to be used as templating language for applications where users may modify the template design. Package: zarafa-presence Architecture: i386 Version: 7.2.1.51665 Priority: optional Section: mail Source: zarafa Maintainer: Zarafa Development Team Installed-Size: 51 Depends: python-zarafa, python-flask, python-sleekxmpp Filename: zmeetings4ucs_20151009/i386/zarafa-presence_7.2.1.51665_i386.deb Size: 18544 MD5sum: 6e83f5ab04bd6d032c3cf4b9b70fd4a5 SHA1: 1ed3e0ba47ebe4afcbe50dfd3d5e1ec8614263f0 SHA256: 4a67b68e4ab422f193dfbe7f8a80e04aa1eae8a0d20ede2093a8da6a98c23f57 SHA512: a60cf4018ac14390247f6895400a8caa30d7df9703e7630073b99c4aedc97505b4702dd4a5386cae75d79ce9bc73a631608e817d5df0e015ec19ad3074abef89 Description: zarafa presence daemon Package: zarafa-turn Architecture: i386 Version: 3.2.5.3-1 Priority: extra Section: net Maintainer: Debian VoIP Team Installed-Size: 813 Provides: stun-server, turn-server Depends: libc6 (>= 2.7), libevent-core-2.0-5 (>= 2.0.10-stable), libevent-openssl-2.0-5 (>= 2.0.10-stable), libevent-pthreads-2.0-5 (>= 2.0.10-stable), libmysqlclient18 (>= 5.5.24+dfsg-1), libpq5 (>= 8.4~), libssl1.0.0 (>= 1.0.1), adduser, telnet Suggests: sip-router, xmpp-server Conflicts: coturn, turnserver Filename: zmeetings4ucs_20151009/i386/zarafa-turn_3.2.5.3-1_i386.deb Size: 364536 MD5sum: 7a581dac0bd8afff6b9e44ff684f28b1 SHA1: 8fa114cf4c1ff803ae8d659c94f36431c03da46a SHA256: 332f38c593316e8238ec3d78a0f87d36bf1e204d247bdcefe42d744d198355f5 SHA512: 2b147ebe1e8c4744eeb5eecfdbdb4cc1acf866a15dc9f47216ef65062a465b515528952b1aa51cdebe29ca6596b311f1a7e5d06d5d923ce88677ba55e397782d Homepage: http://www.zarafa.com Description: TURN and STUN server for VoIP STUN (Session Traversal Utilities for NAT) and TURN (Traversal Using Relays around NAT) are protocols that can be used to provide NAT traversal for VoIP and WebRTC. This package provides a VoIP media traffic NAT traversal server and gateway. . Supported RFCs: TURN specs: * RFC 5766 - base TURN specs; * RFC 6062 - TCP relaying TURN extension; * RFC 6156 - IPv6 extension for TURN; * DTLS support as client protocol http://tools.ietf.org/html/draft-petithuguenin-tram-turn-dtls-00; * Mobile ICE (MICE) support http://datatracker.ietf.org/doc/draft-wing-mmusic-ice-mobility. . STUN specs: * RFC 3489 - obsolete "classic" STUN specs; * RFC 5389 - base "new" STUN specs; * RFC 5769 - test vectors for STUN protocol testing; * RFC 5780 - NAT behavior discovery support. . The implementation fully supports UDP, TCP, TLS, and DTLS as protocols between the TURN client and the TURN server. Both UDP and TCP relaying are supported. . Flat files, MySQL, PostgreSQL, or Redis are all supported for the user repository (if authentication is required). Both short-term and long-term credentials mechanisms are supported. For WebRTC applications, the TURN server REST API for time-limited secret-based authentication is implemented. . Load balancing can be implemented either by DNS round-robin mechanism, or with the external networking tools, or by the built-in ALTERNATE-SERVER mechanism. . The implementation is intended to be simple to install and configure. The project focuses on performance, scalability, and simplicity. The aim is to provide an enterprise-grade TURN solution. Package: zarafa-webapp-plugins-meetings Architecture: all Version: 1.1.1438615433.906a49e Priority: optional Section: web Maintainer: Zarafa Development Team Installed-Size: 339 Depends: zarafa-webapp (>= 2.0) Filename: zmeetings4ucs_20151009/i386/zarafa-webapp-plugins-meetings_1.1.1438615433.906a49e_all.deb Size: 94032 MD5sum: 51eb1707938a0f8b910aa7af1a7bd013 SHA1: 0fc9465aadc209fdbecd08aefb0dffffb72e11f6 SHA256: 6416412bd85c2b1424e32f55288ae209b74f902a1976def174b398afd34693d7 SHA512: 3ba3d8acdf423d1d21a33899f0c5ad44ccd26b0e21d3027b7d35276d53f884cc4c4967bbe046a6505018936bca325c25ca5f4c50295919ecb4d1be906a09cf89 Description: Zarafa WebApp Meetings Plugin Package: zarafa-webmeetings Architecture: amd64 Version: 0.24.8-1 Priority: extra Section: web Maintainer: Zarafa Development Installed-Size: 10628 Depends: libc6 (>= 2.2.5) Replaces: spreed-speakfreely Filename: zmeetings4ucs_20151009/i386/zarafa-webmeetings_0.24.8-1_amd64.deb Size: 3710868 MD5sum: f28cec8c834135e2d2c4a787a0b56007 SHA1: a327f75fbf908ec4c3925de82af632a79b4e0125 SHA256: 504bd084824a64594a8a1259123c58dbf2d702413051f19bf37f421281653e40 SHA512: f6160959c1d0d0400bf1709227cfe5c93e25b15e91ba35d80bf31c6f6fc34c4fb473a355fffdb87e3a8a071993b171361c5a111907eb5ddaa35b0ca6dd0b9c4a Homepage: http://www.zarafa.com Description: Zaraf Webmeetings audio/video call and conferencing server based on Spreed WebRTC. The Zarafa Webmeetings server supports WebRTC based conferencing using the latest web standards. Full STUN and TURN integration is supported, and client connect to the server over HTTP+WebSockets, making it possible to make calls through almost any firewall with the correct configuration. All calls use WebRTC's encrypted peer-to-peer support and chat will also use peer-to-peer connections whenever possible, providing a high degree of privacy and security.