Package: winexe Architecture: amd64 Version: 1.00.1-1 Priority: optional Section: winexe Maintainer: Andrzej Hajda Installed-Size: 9038 Depends: libc6 (>= 2.3.2), zlib1g (>= 1:1.1.4) Filename: opsi_20160927154325/amd64/winexe_1.00.1-1_amd64.deb Size: 2534948 MD5sum: e10883b6f6812c3df7ab52e4e1161b54 SHA1: df8c164850e929e82cbd53a381cbdd67a6bc2f2b SHA256: da74814a350a9b92d91a13290622b3b7a684892ed047e4c36fb31db993b69b36 SHA512: 14f2a677f0a031d37372bcb63be6ce3f930f93cdf07e08a4e8dd1dbea6aa167373503e76d68b735ed24849b48c6c8a4e1a54d5194fb975a052ab20aaa46c876d Description: winexe Package: opsi-linux-bootimage Architecture: amd64 Version: 20170206-1 Priority: optional Section: opsi Maintainer: Mathias Radtke Installed-Size: 200054 Depends: python-opsi (>= 4.0.4), opsiconfd (>= 4.0.4) Filename: opsi_20160927154325/amd64/opsi-linux-bootimage_20170206-1_amd64.deb Size: 203487766 MD5sum: a76994e912a1107cfd2c4e30ca5e5220 SHA1: 00997d7ff86339ed063b2ad06942f8b0c8120d6a SHA256: 987f0d743abccb4ade8f1b27762a57fb31e64d4aac2a953042294dabbe0a9334 SHA512: a7823518c48b8cafb2166faa66483104f5a2d62151f08c43859313b9b8333679c3a6b2ec292a1b7fe9d9cf7c6bb9de1defcbd186cd6ad77b42a9f633555dd43f Description: opsi bootimage for netboot tasks. The opsi linux bootimage is used to run OS-independent tasks over network. Package: opsi-atftp Architecture: amd64 Version: 0.7.dfsg-6 Priority: extra Section: net Maintainer: uib GmbH Installed-Size: 102 Depends: libc6 (>= 2.14), libreadline6 (>= 6.0), libtinfo5 Filename: opsi_20160927154325/amd64/opsi-atftp_0.7.dfsg-6_amd64.deb Size: 26896 MD5sum: 538acd0f1c47a7f2423274ceb85553f7 SHA1: 71086eee89997103f8db8ccb959cc1f7b11219c9 SHA256: c44d2475f895110b3d0e2985536238a179eaa85e8cdf3c5b49cbdaaefc79ed79 SHA512: cb9c19cf7dc6be46d315ced9a4415309a5dbaf37bce755827f2c5545b86c6736dc156dba1c1bfb1b6bdc12a3a556b5f4e2f380ed415b0ad6e62d4270aec887ea Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: amd64 Version: 0.7.dfsg-6 Priority: extra Section: net Source: opsi-atftp Maintainer: uib GmbH Installed-Size: 176 Provides: atftpd, tftpd Depends: libc6 (>= 2.14), libpcre3 (>= 1:8.35), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20160927154325/amd64/opsi-atftpd_0.7.dfsg-6_amd64.deb Size: 56870 MD5sum: f3771f3e72551ce15d3cf5b6deff67f0 SHA1: fd3e2427c20a255cb27ae8028cb77e64b1465f52 SHA256: c4b9fca99c552875fe4e240414bddc5e84076d946c4aae8043b58bcb24b2b5de SHA512: a02a55490a6da46e3329c6363425a73c2471c6d39a9fbe41f9b653db8f3884dfea5fb4413a6562a3f84edc4049e43fb6fe73ddf1d1d4d307c112510829e77c49 Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits.