Package: winexe Architecture: i386 Version: 1.00.1-1 Priority: optional Section: winexe Maintainer: Andrzej Hajda Installed-Size: 8531 Depends: libc6 (>= 2.3.2), zlib1g (>= 1:1.1.4) Filename: opsi_20160927154325/i386/winexe_1.00.1-1_i386.deb Size: 2374364 MD5sum: 7258da16bc584aa8e88f435a0b236fe2 SHA1: 469cc7276697655936c5db9ec605f8b678a3606f SHA256: 6af895016f9fc330f109d38facf460ddf95dc075a49ca9556f64691a7bff87a0 SHA512: aa6d1a4eea24a1efd344fe7cadb778059219c394ecb1f5c496cab7fb5aee0d11e34895ad4fccfd01b1af7dafe3791b869276261f596e0d9a39e6e5ff3291a3fb Description: winexe Package: opsi-linux-bootimage Architecture: i386 Version: 20170206-1 Priority: optional Section: opsi Maintainer: Mathias Radtke Installed-Size: 200054 Depends: python-opsi (>= 4.0.4), opsiconfd (>= 4.0.4) Filename: opsi_20160927154325/i386/opsi-linux-bootimage_20170206-1_i386.deb Size: 203486256 MD5sum: fc81e52c30af1fac610da8751a17031b SHA1: 4b5f14c3a2df70fbc55346c39152e9239031f0ee SHA256: 6f249eb9bf4a84cffa80cbc787c4d379ee1dd6ecc2abd5c5a400f2a8e0f2b7b3 SHA512: f585f1abb1144f59422c7efac439288d4bd728101ae583d1787efdd610477708653e11b3d11a85fdf09b07747035f19723a1d8f028d8490ee3733d0be9eef968 Description: opsi bootimage for netboot tasks. The opsi linux bootimage is used to run OS-independent tasks over network. Package: opsi-atftp Architecture: i386 Version: 0.7.dfsg-6 Priority: extra Section: net Maintainer: uib GmbH Installed-Size: 93 Depends: libc6 (>= 2.1.2), libreadline6 (>= 6.0), libtinfo5 Filename: opsi_20160927154325/i386/opsi-atftp_0.7.dfsg-6_i386.deb Size: 25272 MD5sum: c79b561e04321193c74ee4618c893443 SHA1: cf01d5266a347b9c43605156aa7bd94a5ea72c91 SHA256: 055bb6d9e3380f74f98d6bd49e02a7f424f980fe2d88de54753bbf8b7472e419 SHA512: 39cd138a4b7029ba121b89c3f99d8fcb8484166fc584555243a4405f05ea025143b2ed9bc073a546d27b33c601d26dd2203e2d7f24f5a42106e20346252395ed Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: i386 Version: 0.7.dfsg-6 Priority: extra Section: net Source: opsi-atftp Maintainer: uib GmbH Installed-Size: 169 Provides: atftpd, tftpd Depends: libc6 (>= 2.7), libpcre3 (>= 1:8.35), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20160927154325/i386/opsi-atftpd_0.7.dfsg-6_i386.deb Size: 55622 MD5sum: 200f017275e7311cfe3d9f41de91fe7b SHA1: 39a3be40b399f4308486a67d57acbed85eec8ea4 SHA256: 48656dcded09815b103c252b329211d46de5d2188fa1ec169926e3d11157fecd SHA512: fa3885aaeb38f377de5c3eba16b5d2db408a0d22880b9f30c12b6225e2429926302dae6fe1753aea1ea26abf9d20731d4f41043966e6e0fd7d37ce884e8b3db4 Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits.