Package: opsi-atftp Architecture: i386 Version: 0.7.dfsg-7 Priority: extra Section: net Maintainer: Jan Schneider Installed-Size: 93 Depends: libc6 (>= 2.1.2), libreadline6 (>= 6.0), libtinfo5 Filename: opsi_20170809125854/i386/opsi-atftp_0.7.dfsg-7_i386.deb Size: 25304 MD5sum: ca25d1f75d5f3aa16f18b0d4f1b4d180 SHA1: 2a623d7a70aeee8bcba0f765802c5cfd608fcd55 SHA256: 899a45e058d8f440b5a53c44b7f0ffc512389c042fe4b9a44b61c34230f262e4 SHA512: 001e950b6e4ef7ab16ea4051da0e5dfd5c3d434c395a16cd84c73819966a2d5c81854857712b0263887e18ac60a373c1a95d58c60d21c213bf72be5ca222c99c Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: i386 Version: 0.7.dfsg-7 Priority: extra Section: net Source: opsi-atftp Maintainer: Jan Schneider Installed-Size: 169 Provides: opsi-tftpd Depends: libc6 (>= 2.7), libpcre3 (>= 1:8.35), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20170809125854/i386/opsi-atftpd_0.7.dfsg-7_i386.deb Size: 55610 MD5sum: 642e544de4526f98030010753648697a SHA1: c1f4bf8a3f213a41a2574bbc181ed7cf0378bfd9 SHA256: 3310b4ac4b7c283fc675d1688b2c7d7087607c6dd5fb3e70d2293d431d276310 SHA512: 70db0ac17e440d8b2f4dfb4dc6283720d0a3496f9a51b06886128cbd4d5bf01cdfaa93792112267d975c47b28935971941a4721bcc5f89d193fa2750b12294b8 Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits. Package: opsi-linux-bootimage Architecture: i386 Version: 20170720-1 Priority: optional Section: opsi Maintainer: Mathias Radtke Installed-Size: 198876 Depends: python-opsi (>= 4.0.4), opsiconfd (>= 4.0.4) Filename: opsi_20170809125854/i386/opsi-linux-bootimage_20170720-1_i386.deb Size: 202297266 MD5sum: 7ea16aea26201a711090155107b2d31a SHA1: 41e6527a0390bff5fe28ace0a6725b588125b334 SHA256: 4376ec69c3b853da6c9edd0226ac0c3eb2498d036b582ea95cab68f28787784e SHA512: 24cfcd3d8e8cdc8d7fdc646bbc266f0c163d7e8525b6b51f3ab141bc83a6f4ca92285da4dfe9be29e7a0932d7598ae69370356386dfb3f7a22cbb940c6b77d7a Description: opsi bootimage for netboot tasks. The opsi linux bootimage is used to run OS-independent tasks over network. Package: wimlib-dev Architecture: i386 Version: 1.9.2-1 Priority: optional Section: libdevel Source: wimlib Maintainer: Eric Biggers Installed-Size: 746 Depends: wimlib15 (= 1.9.2-1) Suggests: wimlib-doc Filename: opsi_20170809125854/i386/wimlib-dev_1.9.2-1_i386.deb Size: 228810 MD5sum: f01ba9671f242d9d6f4409733241e4c5 SHA1: 1ac6578f8f52a699578237e4aaaaf3e963b69679 SHA256: c462ee0adbed86b65d029ca365b7023bdd0953aed8716904461a9744954a8958 SHA512: 54d99bab2b5ec1696da8e97fbed5c2d452887a63a7be76e9887ef65ba420d98959afad212f2b3ef5e07939a7cb0253206a5b963ab6c858cfafe2b5206f798ac1 Homepage: https://wimlib.net Description: wimlib - development files Development files for wimlib Package: wimlib15 Architecture: i386 Version: 1.9.2-1 Priority: optional Section: libs Source: wimlib Maintainer: Eric Biggers Installed-Size: 419 Depends: libattr1 (>= 1:2.4.46-8), libc6 (>= 2.6), libfuse2 (>= 2.8), libntfs-3g852, libssl1.0.0 (>= 1.0.0), libxml2 (>= 2.7.4) Suggests: wimtools Filename: opsi_20170809125854/i386/wimlib15_1.9.2-1_i386.deb Size: 173676 MD5sum: a6c83c27b0c7c7eb8bb1d1365808a205 SHA1: 820eb3cda163d19dd89605efc062ef88a927d5ac SHA256: 2a1057dc1381ef887910ff23b5a0dfb6dea09f2971d94bedc005ed4a783f4011 SHA512: 1a1283f094f31dbc1b1007c1fec3b70c6b61162390177fc5342d242bfcd384dc7ab45ab714fd1eaeee602e4d7a39c858bd17eb536c158a0ffe851979f2a9957d Homepage: https://wimlib.net Description: Library to extract, create, modify, and mount WIM files wimlib is a C library for extracting, creating, modifying, and mounting WIM (Windows Imaging) files. WIM is an archive format designed primarily for archiving Windows filesystems. It features single-instancing and LZ77-based compression, and is used by Microsoft to distribute and deploy Windows Vista and later. wimlib is an independent implementation of an API for handling WIM files, available on both UNIX-like systems and Windows, that provides features similar to Microsoft's WIMGAPI, as well as additional features such as support for pipable WIM files and programatically making changes to WIM images without mounting them. Package: wimtools Architecture: i386 Version: 1.9.2-1 Priority: optional Section: utils Source: wimlib Maintainer: Eric Biggers Installed-Size: 1174 Depends: libattr1 (>= 1:2.4.46-8), libc6 (>= 2.3.6-6~), libfuse2 (>= 2.2), libntfs-3g852, libssl1.0.0 (>= 1.0.0), libxml2 (>= 2.6.27), wimlib15 Suggests: genisoimage, mtools, syslinux, cabextract Filename: opsi_20170809125854/i386/wimtools_1.9.2-1_i386.deb Size: 102614 MD5sum: ff6dd8aa64e2e46936943f95f5832228 SHA1: 0719c93851fef7da7fd125859061abec115dbf1b SHA256: cc3c23b276938230ca677faaba34f3e68c86fe91c7571de2e14a2f0720a21518 SHA512: 70db5b9a94b644d7f5de486ae741a708184d84a271c047bb58dbe8ffe2ec57d34106ac90007ca8dd21784ed86f0e85e98d8358b663c6f4eb43b31e77c79032f4 Homepage: https://wimlib.net Description: Tools to extract, create, modify, and mount WIM files Tools to extract, create, modify, and mount WIM (Windows Imaging) files. WIM is an archive format designed primarily for archiving Windows filesystems. It features single-instancing and LZ77-based compression and is used by Microsoft to distribute and deploy Windows Vista and later. WIM files are normally created by using the `imagex.exe' utility on Windows, but this package contains a free implementation of ImageX called "wimlib-imagex" that is designed to work on both UNIX-like systems and Windows. . In addition to the usual extract/create/update support, wimlib-imagex allows you to mount WIM images readonly or read-write, and it even allows you to extract or create a WIM image directly to/from an unmounted NTFS volume. This makes it possible to, from Linux, back up or deploy a Windows OS directly to or from a WIM file, such as the install.wim distributed on the Windows installation media. . This package also contains a script to make a customized Windows PE image based on the capabilities provided by wimlib-imagex. Package: winexe Architecture: i386 Version: 1.00.1-1 Priority: optional Section: winexe Maintainer: Andrzej Hajda Installed-Size: 8531 Depends: libc6 (>= 2.3.2), zlib1g (>= 1:1.1.4) Filename: opsi_20170809125854/i386/winexe_1.00.1-1_i386.deb Size: 2374364 MD5sum: 7258da16bc584aa8e88f435a0b236fe2 SHA1: 469cc7276697655936c5db9ec605f8b678a3606f SHA256: 6af895016f9fc330f109d38facf460ddf95dc075a49ca9556f64691a7bff87a0 SHA512: aa6d1a4eea24a1efd344fe7cadb778059219c394ecb1f5c496cab7fb5aee0d11e34895ad4fccfd01b1af7dafe3791b869276261f596e0d9a39e6e5ff3291a3fb Description: winexe