Package: opsi-atftp Architecture: amd64 Version: 0.7.dfsg-7 Priority: extra Section: net Maintainer: Jan Schneider Installed-Size: 102 Depends: libc6 (>= 2.14), libreadline6 (>= 6.0), libtinfo5 Filename: opsi_20180315143605/amd64/opsi-atftp_0.7.dfsg-7_amd64.deb Size: 26878 MD5sum: d4cd37ec9300bc7836a967073061fbfd SHA1: 33d40f3fe01024f33d8d5ec1c872bb50954914f9 SHA256: dac185789952eb686752a2c53cf443c57e2ed2b8a88f88ef56ccb955e39d4f1f SHA512: 7023c642f621031e941f2c99802a19a025950ce9c3b4a5dca694c0dda7a601ebf83aaf07ef0e96b61b996207682816d18f64927c002b840f70614e5e16b96ec5 Description: advanced TFTP client Interactive client for the Trivial File Transfer Protocol (TFTP). Its usage is mainly for testing and debugging the Atftp server. TFTP client is usually implemented in BIOS and bootstraps programs like pxelinux when booting from LAN. Atftp also supports non-interactive invocation for easy use in scripts. Package: opsi-atftpd Architecture: amd64 Version: 0.7.dfsg-7 Priority: extra Section: net Source: opsi-atftp Maintainer: Jan Schneider Installed-Size: 176 Provides: opsi-tftpd Depends: libc6 (>= 2.14), libpcre3 (>= 1:8.35), libwrap0 (>= 7.6-4~), debconf (>= 0.5) | debconf-2.0, netbase (>= 4.08) Suggests: logrotate Conflicts: tftpd Replaces: atftpd, univention-tftp Filename: opsi_20180315143605/amd64/opsi-atftpd_0.7.dfsg-7_amd64.deb Size: 57072 MD5sum: 3a19a1dc2f07045653044121962dfbde SHA1: 3bb7540ea74159e78c99747d687eb48e4ecf7845 SHA256: 033ec365319ad523c3bf2af1bcdaa47bb96649a2f575e8a4fad18d94e676b217 SHA512: 270b7bcc5b8a55b9b025f79aef0f2add1d544ac371ecdf6933254c82ca89ffe96ed6dc0fc92956e7a24ef888e50af4772fd71f4fb301dc5f1ccfed37fa6b88dd Description: advanced TFTP server - opsi version with pcre, fifo and max-blksize patches Multi-threaded TFTP server implementing all options (option extension and multicast) as specified in RFC1350, RFC2090, RFC2347, RFC2348 and RFC2349. Atftpd also supports multicast protocol known as mtftp, defined in the PXE specification. The server supports being started from inetd(8) as well as in daemon mode using init scripts. This version of atftpd is patched to support reading from named pipes and blksize limits. Package: opsi-linux-bootimage Architecture: amd64 Version: 20171012-1 Priority: optional Section: opsi Maintainer: Mathias Radtke Installed-Size: 199438 Depends: python-opsi (>= 4.0.4), opsiconfd (>= 4.0.4) Filename: opsi_20180315143605/amd64/opsi-linux-bootimage_20171012-1_amd64.deb Size: 202859756 MD5sum: 6d412c402f8670ec94de6beb586719be SHA1: 679a5a2f018ac29d1e6df1f23059f22baa35f57c SHA256: 4dc97da46dfc62cc6d537e0141cb51bfbffc0bcf36974dcab57247f6a7186ff0 SHA512: 33f58f2d49e0c8d73cf3a626a03677d1a406b2ca889598b5dac459da98817c2c5859e8efb06c2049c9fb4c6692e80374d24e84268ee4ada560e5931d0471ff30 Description: opsi bootimage for netboot tasks. The opsi linux bootimage is used to run OS-independent tasks over network. Package: wimlib-dev Architecture: amd64 Version: 1.9.2-1 Priority: optional Section: libdevel Source: wimlib Maintainer: Eric Biggers Installed-Size: 827 Depends: wimlib15 (= 1.9.2-1) Suggests: wimlib-doc Filename: opsi_20180315143605/amd64/wimlib-dev_1.9.2-1_amd64.deb Size: 218594 MD5sum: 42627fa6d228d60bbdf77974f7caa91f SHA1: d4372376bb1f64a763ae28f504d5427c986f29df SHA256: 13199662ef7fc6d911bdd9d9942dd799d6e54c2542f2b80f0e4b246335648e09 SHA512: 7378292c8ea793761ae0ce6c6b135f44af26d4c109c73aceca7aba37e52878ef989cc7e8a6190d6a31505dd75a302989dbffe9670db7f19fe5a0d4ed2cfb508f Homepage: https://wimlib.net Description: wimlib - development files Development files for wimlib Package: wimlib15 Architecture: amd64 Version: 1.9.2-1 Priority: optional Section: libs Source: wimlib Maintainer: Eric Biggers Installed-Size: 375 Depends: libattr1 (>= 1:2.4.46-8), libc6 (>= 2.14), libfuse2 (>= 2.8), libntfs-3g852, libssl1.0.0 (>= 1.0.0), libxml2 (>= 2.7.4) Suggests: wimtools Filename: opsi_20180315143605/amd64/wimlib15_1.9.2-1_amd64.deb Size: 157168 MD5sum: 6aa8fcbe4befba5bdd216ce38d732f50 SHA1: 230a811b876e7dfea6f0ad286d7b5a06086fb273 SHA256: b4e6850bf8d467fff1ed363e6e8b96301e4e38d3886fcbba1e97a779b5e3bba7 SHA512: f0c9b0f87547a8d1fec39d9bd78917ac8054800ee51ca5f51d641f5fe0bb620ca0a6ed0d6821b43dcb5ba26b2c58b08d86db03ce5f7f795e90c3a8436acaea2c Homepage: https://wimlib.net Description: Library to extract, create, modify, and mount WIM files wimlib is a C library for extracting, creating, modifying, and mounting WIM (Windows Imaging) files. WIM is an archive format designed primarily for archiving Windows filesystems. It features single-instancing and LZ77-based compression, and is used by Microsoft to distribute and deploy Windows Vista and later. wimlib is an independent implementation of an API for handling WIM files, available on both UNIX-like systems and Windows, that provides features similar to Microsoft's WIMGAPI, as well as additional features such as support for pipable WIM files and programatically making changes to WIM images without mounting them. Package: wimtools Architecture: amd64 Version: 1.9.2-1 Priority: optional Section: utils Source: wimlib Maintainer: Eric Biggers Installed-Size: 1204 Depends: libattr1 (>= 1:2.4.46-8), libc6 (>= 2.14), libfuse2 (>= 2.2), libntfs-3g852, libssl1.0.0 (>= 1.0.0), libxml2 (>= 2.6.27), wimlib15 Suggests: genisoimage, mtools, syslinux, cabextract Filename: opsi_20180315143605/amd64/wimtools_1.9.2-1_amd64.deb Size: 101352 MD5sum: 493188e49425f30e14fa35e7c33db347 SHA1: f9bb6f73a24d76953702c1b528a318281a9e553b SHA256: aaac16ba7603e7cb1081b4d9d2df65dbac19b5d779bbbb6da0dd0978e385440a SHA512: 1aae01edf2262d1f93c499f456eabc048fe9ff7a8d4bbf597797004b2e61843363885639223b8a8c66da460194e484aa9aee31a7680a5cdfb475aa1adeb6a41d Homepage: https://wimlib.net Description: Tools to extract, create, modify, and mount WIM files Tools to extract, create, modify, and mount WIM (Windows Imaging) files. WIM is an archive format designed primarily for archiving Windows filesystems. It features single-instancing and LZ77-based compression and is used by Microsoft to distribute and deploy Windows Vista and later. WIM files are normally created by using the `imagex.exe' utility on Windows, but this package contains a free implementation of ImageX called "wimlib-imagex" that is designed to work on both UNIX-like systems and Windows. . In addition to the usual extract/create/update support, wimlib-imagex allows you to mount WIM images readonly or read-write, and it even allows you to extract or create a WIM image directly to/from an unmounted NTFS volume. This makes it possible to, from Linux, back up or deploy a Windows OS directly to or from a WIM file, such as the install.wim distributed on the Windows installation media. . This package also contains a script to make a customized Windows PE image based on the capabilities provided by wimlib-imagex. Package: winexe Architecture: amd64 Version: 1.00.1-1 Priority: optional Section: winexe Maintainer: Andrzej Hajda Installed-Size: 9038 Depends: libc6 (>= 2.3.2), zlib1g (>= 1:1.1.4) Filename: opsi_20180315143605/amd64/winexe_1.00.1-1_amd64.deb Size: 2534948 MD5sum: e10883b6f6812c3df7ab52e4e1161b54 SHA1: df8c164850e929e82cbd53a381cbdd67a6bc2f2b SHA256: da74814a350a9b92d91a13290622b3b7a684892ed047e4c36fb31db993b69b36 SHA512: 14f2a677f0a031d37372bcb63be6ce3f930f93cdf07e08a4e8dd1dbea6aa167373503e76d68b735ed24849b48c6c8a4e1a54d5194fb975a052ab20aaa46c876d Description: winexe